Welcome Guest ( Log In | Register )


 
Reply to this topicStart new topic
> Aol was giving me menu disabled and forgetting logged in
anonymous1
post Mar 28 2011, 12:02 AM
Post #1


Command and Control


Group: Regulars
Posts: 3,429
Joined: 30-December 05
Member No.: 289



Seems like I have this problem every once in a while.

I sign in aol login here and then when I tried to post, I would get login again menu disabled. login here...same

So what I did is start aol and then start an separate Internet Explorer window and login in IE. can post fine.

Just writing in case anyone else is having this problem.
Go to the top of the page
 
+Quote Post
FollowMal
post Mar 28 2011, 12:30 AM
Post #2


I have wedding brain drain...


Group: Paid Members
Posts: 9,725
Joined: 30-December 05
From: On Mockingbird Hill
Member No.: 443



I'm not exactly having that problem, but similar.

When I come back to the board after leaving for awhile, I have to re-login each time.
It's not my browser, it's lodged the cookie to remember- I can see it.

Could it be the board? When I click remember me, it doesn't seem to do that. *mean board*
Go to the top of the page
 
+Quote Post
shmeeno
post Mar 28 2011, 12:33 AM
Post #3


KRA-KOW!


Group: Regulars
Posts: 11,369
Joined: 25-August 07
Member No.: 11,349



QUOTE (FollowMal @ Mar 27 2011, 08:30 PM) *
I'm not exactly having that problem, but similar.

When I come back to the board after leaving for awhile, I have to re-login each time.
It's not my browser, it's lodged the cookie to remember- I can see it.

Could it be the board? When I click remember me, it doesn't seem to do that. *mean board*

Yeah, I have that too. The board forgets me every few weeks or so. And if I try and access from a different IP (same computer) I always have to login. I've assumed it was a cookie thing; interesting that it's not.
Go to the top of the page
 
+Quote Post
FollowMal
post Mar 28 2011, 01:37 AM
Post #4


I have wedding brain drain...


Group: Paid Members
Posts: 9,725
Joined: 30-December 05
From: On Mockingbird Hill
Member No.: 443



QUOTE (shmeeno @ Mar 27 2011, 07:33 PM) *
QUOTE (FollowMal @ Mar 27 2011, 08:30 PM) *
I'm not exactly having that problem, but similar.

When I come back to the board after leaving for awhile, I have to re-login each time.
It's not my browser, it's lodged the cookie to remember- I can see it.

Could it be the board? When I click remember me, it doesn't seem to do that. *mean board*

Yeah, I have that too. The board forgets me every few weeks or so. And if I try and access from a different IP (same computer) I always have to login. I've assumed it was a cookie thing; interesting that it's not.



Well, I'm assuming that it's lodging the cookie because I can see it in my drop down list of remembered passwords for instant log in....am I wrong, is that perhaps the wrong place?
It seems to do this in both of my browsers, changing browsers doesn't seem to change it. *shrugs*
Go to the top of the page
 
+Quote Post
Joni
post Mar 30 2011, 04:17 PM
Post #5


The heart.


Group: Paid Members
Posts: 35,762
Joined: 4-January 06
From: A world hidden from humans
Member No.: 2,481



Two things:

First:

I change computers/networks all the time and always have to log back in when I do. I am pretty sure it's always been that way.

It may also be that it'll keep you logged in for a couple of weeks and then require re-login like a lot of sites do, even if you don't change computers or ip addresses or whatever.

Second:

People still use AOL?
Go to the top of the page
 
+Quote Post
Joni
post Mar 30 2011, 04:19 PM
Post #6


The heart.


Group: Paid Members
Posts: 35,762
Joined: 4-January 06
From: A world hidden from humans
Member No.: 2,481



Oh, and third thing:

What browsers are folks using? I use Firefox. On my laptop I have it set to remember my password, but not on my work computer.

If you're switching browsers, or if you have an old (incorrect) password saved, that could cause trouble, too.
Go to the top of the page
 
+Quote Post
shmeeno
post Mar 30 2011, 05:37 PM
Post #7


KRA-KOW!


Group: Regulars
Posts: 11,369
Joined: 25-August 07
Member No.: 11,349



QUOTE (Joni @ Mar 30 2011, 12:19 PM) *
Oh, and third thing:

What browsers are folks using? I use Firefox. On my laptop I have it set to remember my password, but not on my work computer.

If you're switching browsers, or if you have an old (incorrect) password saved, that could cause trouble, too.

I switched from IE to Chrome and it's been the exact same experience. The site associates a user with a particular IP, and thus asks for password when it detects a new one. I've just assumed it was cookie expiration for the other half of things. Both of these are good things, I think.

ETA: My cookie settings for both browsers are equivalent--default is to accept session cookies, reject all 3rd party cookies, clear the cookie cache/history etc on exit with the exception of a few sites including this one.
Go to the top of the page
 
+Quote Post
FollowMal
post Mar 30 2011, 07:26 PM
Post #8


I have wedding brain drain...


Group: Paid Members
Posts: 9,725
Joined: 30-December 05
From: On Mockingbird Hill
Member No.: 443



QUOTE (shmeeno @ Mar 30 2011, 12:37 PM) *
QUOTE (Joni @ Mar 30 2011, 12:19 PM) *
Oh, and third thing:

What browsers are folks using? I use Firefox. On my laptop I have it set to remember my password, but not on my work computer.

If you're switching browsers, or if you have an old (incorrect) password saved, that could cause trouble, too.

I switched from IE to Chrome and it's been the exact same experience. The site associates a user with a particular IP, and thus asks for password when it detects a new one. I've just assumed it was cookie expiration for the other half of things. Both of these are good things, I think.

ETA: My cookie settings for both browsers are equivalent--default is to accept session cookies, reject all 3rd party cookies, clear the cookie cache/history etc on exit with the exception of a few sites including this one.


Same. I am using Firefox and am not having trouble today. *shrugs*
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 12:50 PM
Explicit Dimness Skin By Invision Styles & Destiny Paradise