Welcome Guest ( Log In | Register )


4 Pages V   1 2 3 > »   
Reply to this topicStart new topic
> What's Broke?
gossi
post Dec 31 2006, 09:19 AM
Post #1


Command and Control


Group: Regulars
Posts: 2,413
Joined: 29-December 05
Member No.: 3



Okay, I'm loosing track of what's buggy or doesn't work - list 'em here.

Confirmed bugs

- Invisibility - can't log in anonymously.
- Comment folders showing duplicates of comments when sidebar shows correct non-duplicate comments
- Gallery not working still
- 2004-2005 board archives

Fixed bugs

- Member teams
Go to the top of the page
 
+Quote Post
cabri
post Dec 31 2006, 10:16 AM
Post #2


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



INVISIBILITY!!! Cuz you know they'll just keep whining about it icon_wink.gif

Board doesn't always keep me logged in, so far browser doesn't matter. icon_sad.gif I use an older IE here at work and FF at home.

Comment folders showing duplicates of comments when sidebar shows correct non-duplicate comments (better explained in upgrade thread)

Threads were randomly going from read to unread yesterday without any new posts. Haven't seen it today though.

In Quick Edit, when I hit 'complete edit' the pop-up box that says 'loading..' never stopped loading. Only happened the one day though.

Friends: I'm not sure exactly how friends are set up to work. I added a friend and she got the PM saying to approve/deny, but she had nothing on her profile that would let her approve me. She ended up having to add me as her friend, then I approved her, then we were all set. But I've had it work fine with most other people.

Spoiler thingie works great in the blue but I've heard it can't be seen in the black skin which leads people to think there's nothing there.

In my friends folder, I usually have one person who's randomly crossed out -- literally, with multiple lines all across the box. Don't know what this is, but it doesn't seem to affect anything.

Member teams for which you are awaiting fix I think

Gallery not working still?

Archives?

That's all I've heard about. Does this mean you won't be reading the upgrade thread anymore? icon_sad.gif
Go to the top of the page
 
+Quote Post
gossi
post Dec 31 2006, 10:29 AM
Post #3


Command and Control


Group: Regulars
Posts: 2,413
Joined: 29-December 05
Member No.: 3



cabri, could you please PM me your username and password? I want to look at the Comments bug on your profile

Cheers
Go to the top of the page
 
+Quote Post
Jax
post Dec 31 2006, 12:30 PM
Post #4


Browncoat


Group: Regulars
Posts: 159
Joined: 9-August 06
From: Brisbane
Member No.: 7,343



Not sure about others, but one new member can't post or stay logged in, the errors she gets are varied as 'this thread is no longer accepting posts' to 'you don't have permission to access this page' to 'you need to log in to post'
Go to the top of the page
 
+Quote Post
cabri
post Jan 2 2007, 10:13 AM
Post #5


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



I'm still getting logged out between sessions. icon_sad.gif
Go to the top of the page
 
+Quote Post
Joni
post Jan 2 2007, 07:30 PM
Post #6


The heart.


Group: Paid Members
Posts: 35,491
Joined: 4-January 06
From: A world hidden from humans
Member No.: 2,481



Sometimes, when people change their Avatars, I can see the old avatar but in the size of the new avatar for a while after they've changed it. It can take up to a day for me to see the new avatar.

DarkWolf changes his avatar a lot, so that's who I've noticed it with.
Go to the top of the page
 
+Quote Post
cabri
post Jan 4 2007, 03:06 AM
Post #7


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



QUOTE(Joni @ Jan 2 2007, 02:30 PM) [snapback]405229[/snapback]
Sometimes, when people change their Avatars, I can see the old avatar but in the size of the new avatar for a while after they've changed it. It can take up to a day for me to see the new avatar.

DarkWolf changes his avatar a lot, so that's who I've noticed it with.

That happened sometimes with the old board too, Joni. Sometimes a hard refresh will fix it.


And on to my problem: Marking of unread threads.

Twice tonight I've had threads I'd already read show up as unread. Since I was in RWD, it's harder for me to remember if I read all those gorram posts, so I ended up having to go through all of them again.

Later, when I was one thread away from having finished reading the whole gorram subforum, I had a server timeout -- and when I got back, the only thread that was marked as read was the one I'd been in when the timeout hit.

At least this time I was pretty sure everyone hadn't frenziedly posted in every single thread in the 3 seconds I was gone... though I don't know, they can be pretty quick when they're on a roll. icon_mrgreen.gif
Go to the top of the page
 
+Quote Post
Jax
post Jan 4 2007, 10:47 AM
Post #8


Browncoat


Group: Regulars
Posts: 159
Joined: 9-August 06
From: Brisbane
Member No.: 7,343



Something that I've always had since I've been a member here, the button that's supposed to take you to the last read post in a thread, it doesn't take me to the last read post, but posts somewhere above the last read post. There's no consistency to how many posts up from the last read post it will go, sometimes, in the same thread, on different days, it will take me to posts higher up or further down the thread, but always far above my last read post *confused*
Go to the top of the page
 
+Quote Post
cabri
post Jan 5 2007, 03:07 AM
Post #9


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



Here's a nice big pic illustrating the error:



Everything below the top group of unreads was read already. The ones near the bottom marked unread were read during the same session as the ones marked read.

Below that group and obviously off the screen is another gap of read threads and then another group of unread threads which were already read. I read those at home, though, so I'll concede that those could be a matter of different log-ins and computers.

This is my last gasp of bringing it to your attention so if you ignore me this time you've successfully waited out my nagging! icon_mrgreen.gif
Go to the top of the page
 
+Quote Post
skygazer
post Jan 5 2007, 06:17 AM
Post #10


Browncoat


Group: Regulars
Posts: 138
Joined: 29-December 05
From: The Raggedy Edge
Member No.: 221



It wishes for me to log in twice. I enter my info, then get bumped to the screen which says there is an error, I enter everything again and it works fine. Now maybe I'm just a crappy typer and entering my password wrong, but this happens everytime, just the first time. Another forum I'm a member of just recently upgraded and this same problem cropped up over there, so I'm thinking maybe I'm not crazy (but that is open to debate!). icon_wink.gif

Thanks for all your hard work gossi, what a huge job making sure we can all come here and entertain each other... icon_biggrin.gif icon_cool.gif
Go to the top of the page
 
+Quote Post
Joni
post Jan 5 2007, 04:54 PM
Post #11


The heart.


Group: Paid Members
Posts: 35,491
Joined: 4-January 06
From: A world hidden from humans
Member No.: 2,481



Okay, I don't know if this is technically "broke" or not, but it's a change in functionality.

Before the upgrade if you Added a reply to the same thread twice w/o much pause in between (say because you missed a post while you were posting & wanted to quote it and reply to it right away) it would combine your two posts as long as nobody had posted after you. It doesn't do that now. It makes a separate post.

Bug or Feature?

icon_smile.gif
Go to the top of the page
 
+Quote Post
MalGal
post Jan 5 2007, 08:05 PM
Post #12


Vigilante Dream Team


Group: Regulars
Posts: 10,173
Joined: 30-December 05
From: Texas
Member No.: 1,232



QUOTE(Joni @ Jan 5 2007, 10:54 AM) [snapback]408103[/snapback]
Okay, I don't know if this is technically "broke" or not, but it's a change in functionality.

Before the upgrade if you Added a reply to the same thread twice w/o much pause in between (say because you missed a post while you were posting & wanted to quote it and reply to it right away) it would combine your two posts as long as nobody had posted after you. It doesn't do that now. It makes a separate post.

Bug or Feature?

icon_smile.gif


I've noticed the same thing and also wonder if it's a bug or a new feature.
Go to the top of the page
 
+Quote Post
HeroOfCanton
post Jan 8 2007, 02:51 PM
Post #13


Inspektor


Group: Paid Members
Posts: 60,543
Joined: 29-December 05
From: Hovedby
Member No.: 68



Since it seems you want all problems in one place, I'll repeat one that's been brought up before. (I think it was called "Stuck in the Middle with You.") Let's say I'm reading a thread in Real-World Discussion. From there, I can return to the RWD main page or the forum home page. What I can't do is select Real World where I get my choice of Sci fi, General, Fun, and RWD. This isn't a terribly annoying problem or anything, but if you really want to know about every bug, here you go.
Go to the top of the page
 
+Quote Post
gossi
post Jan 8 2007, 11:12 PM
Post #14


Command and Control


Group: Regulars
Posts: 2,413
Joined: 29-December 05
Member No.: 3



Right, hopefully Member Teams is fixed..
Go to the top of the page
 
+Quote Post
cabri
post Jan 9 2007, 04:09 AM
Post #15


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



QUOTE(HeroOfCanton @ Jan 8 2007, 09:51 AM) [snapback]410709[/snapback]
Since it seems you want all problems in one place, I'll repeat one that's been brought up before. (I think it was called "Stuck in the Middle with You.") Let's say I'm reading a thread in Real-World Discussion. From there, I can return to the RWD main page or the forum home page. What I can't do is select Real World where I get my choice of Sci fi, General, Fun, and RWD. This isn't a terribly annoying problem or anything, but if you really want to know about every bug, here you go.


Hero, that's been working okay for me and others for a few weeks now. We talked about it over at the 'upgrade' thread.

QUOTE(gossi)
Right, hopefully Member Teams is fixed..


Thank you, gossi. icon_mrgreen.gif
Go to the top of the page
 
+Quote Post
HeroOfCanton
post Jan 9 2007, 09:25 PM
Post #16


Inspektor


Group: Paid Members
Posts: 60,543
Joined: 29-December 05
From: Hovedby
Member No.: 68



QUOTE(cabri729 @ Jan 8 2007, 11:09 PM) [snapback]411368[/snapback]
Hero, that's been working okay for me and others for a few weeks now. We talked about it over at the 'upgrade' thread.

Well I'll be damned! Thanks gossi!
Go to the top of the page
 
+Quote Post
numfarvera
post Jan 11 2007, 01:34 AM
Post #17


Command and Control


Group: Regulars
Posts: 17,442
Joined: 30-December 05
From: Albuquerque, New Mexico
Member No.: 495



I now have to log in every 24 hours or so. This wasn't happening a week or so ago.
Go to the top of the page
 
+Quote Post
cabri
post Jan 11 2007, 07:42 AM
Post #18


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



Not just the loggin in over and over, but the people who can't log in at all or can only get partially logged in. Anonymous1 is still having problems and aboleyn24 is still not showing up as a paid member.
Go to the top of the page
 
+Quote Post
gossi
post Jan 11 2007, 09:02 AM
Post #19


Command and Control


Group: Regulars
Posts: 2,413
Joined: 29-December 05
Member No.: 3



QUOTE(numfarvera @ Jan 11 2007, 01:34 AM) [snapback]412979[/snapback]
I now have to log in every 24 hours or so. This wasn't happening a week or so ago.


Do you log in from other PCs - eg work?
Go to the top of the page
 
+Quote Post
numfarvera
post Jan 11 2007, 03:47 PM
Post #20


Command and Control


Group: Regulars
Posts: 17,442
Joined: 30-December 05
From: Albuquerque, New Mexico
Member No.: 495



Occasionally.
Go to the top of the page
 
+Quote Post
RachVG
post Jan 12 2007, 08:55 AM
Post #21


Captain


Group: Regulars
Posts: 1,172
Joined: 29-December 05
From: York, England
Member No.: 124



The UK board, numbnuts. icon_razz.gif

Come on, you know none of us have a life outside that board! Don't try to fix things that are fine!
Go to the top of the page
 
+Quote Post
Angelite
post Jan 12 2007, 10:49 AM
Post #22


Browncoat


Group: Regulars
Posts: 116
Joined: 30-December 05
From: Berkshire, England
Member No.: 991



Please bring the UK board back! We're going insane without it!
Go to the top of the page
 
+Quote Post
RachVG
post Jan 12 2007, 10:52 AM
Post #23


Captain


Group: Regulars
Posts: 1,172
Joined: 29-December 05
From: York, England
Member No.: 124



We know you don't love us any more, but we're sorry for bitching about the weird symbols! We want the board back!!
Go to the top of the page
 
+Quote Post
Angelite
post Jan 12 2007, 12:47 PM
Post #24


Browncoat


Group: Regulars
Posts: 116
Joined: 30-December 05
From: Berkshire, England
Member No.: 991



We'll cry! You don't want to see girls cry!
Go to the top of the page
 
+Quote Post
Fray101
post Jan 12 2007, 05:15 PM
Post #25


Browncoat


Group: Regulars
Posts: 63
Joined: 4-January 06
From: England
Member No.: 2,451



QUOTE(Angelite @ Jan 12 2007, 12:47 PM) [snapback]414397[/snapback]
We'll cry! You don't want to see girls cry!


We miss our board icon_sad.gif Really - there isn't an emoticon that shows just how much we miss it!
Go to the top of the page
 
+Quote Post
cabri
post Jan 14 2007, 01:15 AM
Post #26


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



gossi, the heat at work is not working. Please come fix it! I'm sure my $10 paid membership covers such things...
Go to the top of the page
 
+Quote Post
scoobykidd
post Jan 21 2007, 08:14 PM
Post #27


Browncoat


Group: Regulars
Posts: 14
Joined: 4-January 06
Member No.: 2,421



Hey Gossi,

Any update on when we might get invisibility back?

Hope the updates are going well.
Go to the top of the page
 
+Quote Post
cabri
post Jan 30 2007, 10:23 AM
Post #28


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



My profile view number is stuck. And, yes, people have still been visiting me every so once in a while -- though not you. icon_evil.gif (I bet that whole "moving flats and stupid BT destroying interweb goodness" thing is just an excuse to avoid me -- and my questions!!! icon_razz.gif)

Er, anyway. Is there a max number of profile views? Have you figured out yet what triggers a new profile view? I have way too many but that's no excuse for stopping them altogether!!!

icon_mrgreen.gif





P.S. Look what I've found:



It's like a little chain of Staphylococcus congae icon_cool.gif
Go to the top of the page
 
+Quote Post
MalGal
post Jan 30 2007, 10:52 AM
Post #29


Vigilante Dream Team


Group: Regulars
Posts: 10,173
Joined: 30-December 05
From: Texas
Member No.: 1,232



You sure do have a lot of profile views, cab. Now, you have another. You find the most interesting emotis.
Go to the top of the page
 
+Quote Post
cabri
post Jan 30 2007, 09:06 PM
Post #30


Lilbird's Adopted Daughter


Group: Paid Members
Posts: 6,042
Joined: 29-December 05
From: SE MI
Member No.: 59



QUOTE(MalGal @ Jan 30 2007, 05:52 AM) [snapback]425791[/snapback]
You sure do have a lot of profile views, cab. Now, you have another. You find the most interesting emotis.


Nope, the profile views # didn't change at all. icon_sad.gif
Go to the top of the page
 
+Quote Post

4 Pages V   1 2 3 > » 
Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 17th April 2014 - 09:34 AM
Explicit Dimness Skin By Invision Styles & Destiny Paradise